Xtreme Weather - Discord App is down – Incident details
All systems operational
Discord App is down
Resolved
Major outage
Started 5 months agoLasted 2 minutes
Affected
Snowball
Operational from 9:40 PM to 9:40 PM, Major outage from 9:40 PM to 9:42 PM
Discord App
Operational from 9:40 PM to 9:40 PM, Major outage from 9:40 PM to 9:42 PM
Updates
Resolved
Resolved
\### \*\*Discord App is back up!\*\* > Discord Appis now back up, and we have resolved the issue. (This is an automated message.)
Investigating
Investigating
\### \*\*Discord App is down\*\* > Discord Appis currently down at the moment, and our team has been notified and is looking into the issue. (This is an automated message.)