Xtreme Weather - Discord App is back up – Incident details

All systems operational

Discord App is back up

Resolved
Major outage
Started 3 months agoLasted 5 minutes

Affected

Snowball

Operational from 5:44 PM to 5:44 PM, Major outage from 5:44 PM to 5:48 PM

Discord App

Operational from 5:44 PM to 5:44 PM, Major outage from 5:44 PM to 5:48 PM

Updates
  • Resolved
    Resolved
    \### \*\*Discord App is back up!\*\* > Discord Appis now back up, and we have resolved the issue. (This is an automated message.)
  • Investigating
    Investigating
    \### \*\*Discord App is down\*\* > Discord Appis currently down at the moment, and our team has been notified and is looking into the issue. (This is an automated message.)