Xtreme Weather Discord - Minecraft Server Outage – Incident details

All systems operational

Minecraft Server Outage

Resolved
Major outage
Started 3 months agoLasted 3 days

Affected

In-server Monitors

Major outage from 1:52 AM to 9:01 PM

Minecraft Server

Major outage from 1:52 AM to 9:01 PM

Updates
  • Resolved
    Resolved

    The XWD Minecraft Server has been restored and is now operational. We apologize for the continued delay.

  • Identified
    Identified

    There have been recent problems related to the XWD Minecraft Server. A "failed" update resulted in several plugin problems. Rest assured, the world data is intact. A fix is in the works and should be ready by tonight or tomorrow morning.