Xtreme Weather Discord - Minecraft Server Outage – Incident details

All systems operational

Minecraft Server Outage

Resolved
Major outage
Started 2 months agoLasted 6 days

Affected

In-server Monitors

Major outage from 1:17 AM to 10:47 PM

Minecraft Server

Major outage from 1:17 AM to 10:47 PM

Updates
  • Resolved
    Resolved

    Our Minecraft Server is now back up and this incident has been resolved.

  • Identified
    Identified

    A recent problem has occured with the XWD Minecraft Server, due to a lack of storage. A fix has been implemented, however the server cannot go back online due to technical problems related to other areas on the server.