Xtreme Weather Discord - Website assets not loading – Incident details

All systems operational

Website assets not loading

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

Website

Partial outage from 2:05 PM to 5:00 PM

Main Website

Partial outage from 2:05 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    The incident regarding website assets not loading has been resolved. Our hosting provider was under maintenance, so restoration times were higher than usual. We apologize for any inconvenience.

  • Investigating
    Investigating

    Website assets are not loading and the site is performing slower than usual. We’re currently investigating this incident and should have it fixed soon.