Xtreme Weather Discord - Bot & Minecraft Server Down – Incident details

All systems operational

Bot & Minecraft Server Down

Resolved
Major outage
Started 5 months agoLasted 7 days

Affected

In-server Monitors

Major outage from 7:54 PM to 5:08 AM

Minecraft Server

Major outage from 7:54 PM to 5:08 AM

Updates
  • Resolved
    Resolved

    GWES Datacenter server hardware was successfully replaced. This incident has been resolved, we apologize for the inconvenience.

  • Identified
    Update

    The main server for GWES Datacenter - Missoula, has suffered a critical failure. Replacement hardware is in route. The Minecraft server will continue to be down until further notice.

  • Identified
    Identified

    The problem at GWES Datacenter - Missoula has been identified, we are currently working on a resolution.

  • Investigating
    Investigating

    We are currently investigating this incident and working to get them up soon.