Xtreme Weather Discord - Minecraft Server Down – Incident details

All systems operational

Minecraft Server Down

Resolved
Major outage
Started 4 months agoLasted about 12 hours

Affected

In-server Monitors

Major outage from 10:10 PM to 10:00 AM

Minecraft Server

Major outage from 10:10 PM to 10:00 AM

Updates
  • Resolved
    Resolved

    We have implemented a fix and the XWD Minecraft Server is back up. We apologize for any inconvenience during this time.

  • Identified
    Identified

    The XWD Minecraft Server is currently down as we have hit our storage limit for the machine running it. We’re currently implementing a fix and it should be up soon.