Xtreme Weather Discord - Mobile Navigation Menu unavailable – Incident details

All systems operational

Mobile Navigation Menu unavailable

Resolved
Degraded performance
Started 4 months agoLasted about 10 hours

Affected

Website

Degraded performance from 4:30 AM to 2:30 PM

Main Website

Degraded performance from 4:30 AM to 2:30 PM

Updates
  • Resolved
    Resolved

    The navigation menu on mobile devices for the main website is now operational. We apologize for the inconvenience that this may have caused.

  • Investigating
    Investigating

    The navigation menu on mobile devices for the main website is currently unavailable. We are investigating this issue and are looking into a fix.